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Using the Application

Microsoft Word 2016 is a word processing application that allows 
you to create a variety of documents, including letters, resumes, and 
more. In this lesson, you'll learn how to navigate the Word interface 
and become familiar with some of its most important features, such 
as the Ribbon, Quick Access Toolbar, and Backstage view.

Word 2016 is similar to Word 2013 and Word 2010. If 
you've previously used either version, then Word 2016 
should feel familiar. But if you are new to Word or have 
more experience with older versions, you should first 
take some time to become familiar with the Word 2016 
interface. 3
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The Ribbon

Word uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple
tabs, which you can find near the top of the Word window.

Using the Application
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• Each tab contains several groups of related commands. For example, the Font group on the Home 
tab contains commands for formatting text in your document.

• Some groups also have a small arrow in the bottom-right corner that you can click for even more 
options.

The Ribbon

Using the Application
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• If you find that the Ribbon takes up too much screen space, you can hide it. To do this, click the 
Ribbon Display Options arrow in the upper-right corner of the Ribbon, then select the desired 
option from the drop-down menu

 Auto-hide Ribbon: Auto-hide displays your 
document in full-screen mode To show the Ribbon, 
click the Expand Ribbon command at the top of 
screen.

 Show Tabs: This option hides all command groups 
To show the Ribbon, simply click a tab.

 Show Tabs and Commands: This option 
maximizes the Ribbon. This option is selected by 
default when you open Word for the first time.

Showing and hiding the Ribbon

Using the Application
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• Located just above the Ribbon, the Quick Access Toolbar lets you access common commands no 
matter which tab is selected. By default, it shows the Save, Undo, and Redo commands, but you 
can add other commands depending on your needs.

The Quick Access Toolbar

Using the Application
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To add commands to the Quick Access Toolbar:

Click the drop-down arrow to 
the right of the Quick Access 
Toolbar.

Select the command you 
want to add from the 
menu.

The command will be added to 
the Quick Access Toolbar.

The Quick Access Toolbar

Using the Application
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• The Ruler is located at the top and to the left of your document. It makes it easier to adjust your 
document with precision. If you want, you can hide the Ruler to create more screen space.

To add commands to the Quick Access Toolbar:

Click the View tab. Click the checkbox next to Ruler to show or hide the Ruler.

The Ruler

Using the Application
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How to change unit of ruler in Microsoft Word ??

Using the Application
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• Backstage view gives you various 
options for saving, opening a file, 
printing, and sharing your 
document. To access Backstage 
view, click the File tab on the 
Ribbon.

Backstage view

Using the Application
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• Word has a variety of viewing options that change how your document is displayed. You can 
choose to view your document in Read Mode, Print Layout, or Web Layout. These views can 
be useful for various tasks, especially if you're planning to print the document. You can 
also zoom in and out to make your document easier to read.

Document views

Using the Application
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• Read Mode This view opens the document to a full screen. This view is great for reading large 
amounts of text or simply reviewing your work.

Document views

Using the Application
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• Print Layout This is the default document view in Word. It shows what the document will 
look like on the printed page.

Document views

Using the Application
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• Web Layout This view displays the document as a webpage, which can be helpful if you're 
using Word to publish content online.

Document views

Using the Application
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• To zoom in or out, click and drag the zoom control slider in the bottom-right corner of the 
Word window. You can also select the + or - commands to zoom in or out by smaller 
increments. The number next to the slider displays the current zoom percentage, also called 
the zoom level.

To change zooming control :

Click and drag the zoom control slider Click View ribbon menu > zoom

Zooming in and out

Using the Application
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• Every time you create a new document, Word sets the Author property based on the User name 
setting that appears in the Word Options dialog box. The User name setting also provides the 
name and initials that are displayed in comments and tracked changes.

Document your personalized

Using the Application
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To change Document your personalized :

1. Click File > Options.
2. Under Personalize your copy of Microsoft Office, type a new name in the User name box.

Document your personalized

Using the Application
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• Word files are called documents. Whenever you start a new project in Word, you'll need to create 
a new document, which can either be blank or from a template. You'll also need to know how 
to open an existing document.

Introduction

Document Creation
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To create a new blank document:

1. Select the File tab to access Backstage view. 2.Select New, then click Blank document. A new blank 
document will appear. 

Document Creation
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 Click the File tab to access Backstage 
view, then select New. Several templates 
will appear below the Blank 
document option. You can also use the 
search bar to find something more 
specific. 

 In our example, we'll search for 
“a flyer” template.

Create a new document from a template

Document Creation

24



 When you find something you like, 
select a template to preview it. 
A preview of the template will appear. 
Click Create to use the selected 
template.

Create a new document from a template

Document Creation
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• In addition to creating new documents, you'll often need to open a document that was 
previously saved. To learn more about saving documents, visit our lesson on Saving and 
Sharing Documents

1. Navigate to Backstage view, then click Open.

Open an existing document

Document Creation
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2. Select This PC, then click Browse. 
Alternatively, 

you can choose OneDrive
to open files stored on your 
OneDrive.

Open an existing document

Document Creation

You can login RMUTL One Driver 
Application to http://mail.rmutl.ac.th

To use One Drive:

27



3. The Open dialog box will appear. Locate and select your document, then click Open. The selected 
document will appear.

Open an existing document

Document Creation
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• Sometimes you may need to work with documents that were created in earlier versions of Microsoft 
Word, such as Word 2010 or Word 2007. When you open these types of document, they will appear 
in Compatibility mode.

• Compatibility mode Disables certain features, so you'll only be able to access commands found in the 
program that was used to create the document. For example, if you open a document created in 
Word 2007 you can only use tabs and commands found in Word 2007.

• In the image below, you can see how Compatibility mode can affect which commands are available. 
Because the document on the left is in Compatibility mode, it only shows commands that were 
available in Word 2007.

Compatibility Mode

Document Creation
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• To exit Compatibility mode, you'll need to Convert the document to the current version type. However, 
if you're collaborating with others who only have access to an earlier version of Word, it's best to leave 
the document in Compatibility mode so the format will not change.

Compatibility Mode

Document Creation
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Compatibility Mode

Document Creation

• Click the File tab to access Backstage view.

• Locate and select the Convert command.



• A dialog box will appear. Click OK to confirm the file upgrade.

• The document will be converted to the newest file type.

Compatibility Mode

Document Creation



• When you create a new document in Word, you'll  need to know how to save it so you can access 
and edit it later. As with previous versions of  Word, you can save files to your computer. If you 
prefer, you can also save files to the cloud using OneDrive. You can even export and Share
documents directly from Word

Saving and Sharing Documents

Document Creation

Word offers two ways to save a file: Save and Save As. These options work in similar ways, with 
a few important differences:

Save As: You'll use this command to create a copy of a document while keeping the original. When 
you use Save As, you'll need to choose a different name and/or location for the copied version.

Save: When you create or edit a document, you'll use the Save command to save your changes. You'll 
use this command most of the time. When you save a file, you'll only need to choose a file name and 
location the first time. After that, you can click the Save command to save it with the same name and 
location.
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• Locate and select the Save command on the Quick Access toolbar.

• If you're saving the file for the first time, the Save As pane will appear in Backstage view.

Saving and Sharing Documents

Document Creation
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• You'll then need to choose where to save the file and give it a file name. To save the document to 
your computer, select Computer, then click Browse. Alternatively, you can click OneDrive to save 
the file to your OneDrive.

Saving and Sharing Documents

Document Creation
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• The Save As dialog box will appear. 
Select the location where you want to save 
the document.

• Enter a file name for the document, then 
click Save.

Saving and Sharing Documents

Document Creation
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Exporting documents

Document Creation

By default, Word documents are saved in the .docx file type. However, there may be times when 
you need to use another file type, such as a PDF or Word 97-2003 document. It's easy 
to export your document from Word to a variety of file types.

1. Click the File tab to access Backstage view, choose Export, then select Create PDF/XPS.
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Exporting documents

Document Creation

2. The Save As dialog box will appear. Select the location where you want to export the document, 
enter a file name, then click Publish.
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Exporting documents

Document Creation

By default, Word will export all of the pages
in the document. If you want to export only 
the Current page, click Options in the Save
as dialog box. The Options dialog box will 
appear. Select Current page, then click OK.
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Export a document to other file types

Document Creation

• You may also find it helpful to export your document to other file types, such as a Word 97-2003 
Document if you need to share with people using an older version of Word or as a .txt file if you 
need a plain-text version of your document.

1. Click the File tab to access Backstage view, 
choose Export, then select Change File Type.
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Export a document to other file types

Document Creation

2. Select a file type, then click Save As.

41



Export a document to other file types

Document Creation

3. Select a file type, then click Save As. 
The Save As dialog box will appear. Select 
the location where you want to export the 
document, enter a file name, then click Save.

You can also use the Save as type drop-down menu 
in the Save As dialog box 42



• If you're new to Microsoft Word, you'll need to learn the basics of typing, editing, and organizing text. 
Basic tasks include the ability to add, delete, and move text in your document, as well as how to cut, 
copy, and paste.

Document Creation

Text Basics
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• The insertion point is the blinking vertical line in  

your document. It indicates where you can 
enter text on the page. You can use the insertion 
point in a variety of ways:

• Blank document: When a new blank document 
open, the insertion point is located in the top-left 
corner of the page. If you want, you can begin 
typing from this location.

Document Creation

Using the insertion point to add text

• Adding spaces: Press the spacebar to 
add spaces after a word or in between text.

• New paragraph line: Press Enter on your keyboard to 
move the insertion point to the next paragraph line.44



Before applying formatting to text, you'll first need to select it.
• Place the insertion point next to the text you want to select.
• Click the mouse, and while holding it down drag your mouse over the text to select it.
• Release the mouse button. You have selected the text. A highlighted box will appear over the 

selected text.

Document Creation

Select text:
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There are several ways to delete - or remove - text:

• To delete text to the left of the insertion point, press the Backspace key on your keyboard.

• To delete text to the right of the insertion point, press the Delete key on your keyboard.

• Select the text you want to remove, then press the Delete key.

Document Creation

Delete text:
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Document Creation

Copy and paste text

1. Select the text you want to copy. 2. Click the Copy command on the Home tab. 
Alternatively, you can press Ctrl+C on your keyboard.
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Document Creation

Copy and paste text

3. Place the insertion point where you want the 
text to appear.

4. Click the Paste command on the Home tab. 
Alternatively, you can press Ctrl+V on your keyboard.
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Document Creation

Cut and paste 

1. Select the text you want to cut 2. Click the Cut command on the Home tab. 
Alternatively, you can press Ctrl+X on your keyboard.
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Document Creation

Copy and paste text

3. Place the insertion point where you want the 
text to appear.

4. Click the Paste command on the Home tab. 
Alternatively, you can press Ctrl+V on your keyboard.
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Document Creation

Drag and drop text

1. Select the text you want to move.
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Document Creation

Drag and drop text

2. Click and drag the text to the location where you want it to appear. A small rectangle will appear 
below the arrow to indicate that you are moving text.
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Document Creation

Drag and drop text

3. Release the mouse, and the text will appear.
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Document Creation

Symbols

• If you need to insert an unusual character that's not on your keyboard, such as a copyright (©) or 
trademark (™) symbol, you can usually find them with the Symbol command.

1. Place the insertion point where you want the 
symbol to appear.

2. Click the Insert tab. Locate and select 
the Symbol command, then choose the 
desired symbol from the drop-down menu. 

If you don't see the one you want, select More Symbols.>> 54



Document Creation

Challenge 1
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Document Creation

Find text

• In our example, we've written an academic paper and will use the Find command to locate all 
references to a particular author's last name.

1. From the Home tab, click the Find command. 
The navigation pane will appear on the left side of 
the screen.

2. Type the text you 
want to find in the 
field at the top of 
the navigation pane. 
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Document Creation

Find text

4. If the text appears more than once, choose a review option to review each instance. When an 
instance of the text is selected, it will highlight in gray:

Arrows: Use the arrows            to move through the results one at a time. Results previews: 
Select a result preview to jump directly to the location of a specific result in your document.
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Document Creation

Find text

5. When you are finished, click the X to close the navigation pane. The highlighting will disappear.

You can also access the Find command by 

pressing Ctrl+F on your keyboard.

6. For more search options, click the drop-down arrow next 
to the search field.
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Document Creation

Replace text

1. From the Home tab, click 
the Replace command.

2. The Find and Replace dialog box will appear.
 Type the text you want to find in the Find

what: field.
 Type the text you want to replace it with in the 

Replace with: field. Then click Find Next.
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Document Creation

Replace text

• Word will find the first instance of the text and highlight it in gray.
• Review the text to make sure you want to replace it. In our example, the text is part of the title of the 

paper and does not need to be replaced. We'll click Find Next again.
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Document Creation

Replace text

• Word will jump to the next instance of the text. If you want to replace it, select one of the 
replace options:
 Replace will replace individual instances of text. In our example, we'll choose this option.
 Replace All will replace every instance of the text throughout the document.
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Document Creation

Undo and Redo

• Let's say you're working on a document and accidentally delete some text. Fortunately, you won't 
have to retype everything you just deleted! Word allows you to undo your most recent action 
when you make a mistake like this. You select the Undo command on the Quick Access Toolbar. 
Alternatively, you can press Ctrl+Z on your keyboard. 

• By contrast, the Redo command allows you to reverse the last undo. You can also access this 
command by pressing Ctrl+Y on your keyboard.
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Document Creation

Challenge 2
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Formatting

Introduction

• Formatted text can draw the reader's attention to specific parts of a document and emphasize 
important information. In Word, you have several options for adjusting text, including font, size, 
and color. You can also adjust the alignment of the text to change how it is displayed on the 
page.
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Formatting

Change the font size

1. Select the text you want to modify. 2. On the Home tab, click the Font size drop-down 
arrow. Select a font size from the menu. If the font size 
you need is not available in the menu, you can click the 
Font size box and type the desired font size, then 
press Enter.
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Formatting

Change the font size

3. The font size will change in the document

You can also use the Grow Font and Shrink Font
commands to change the font size.

To change the font size : 
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Formatting

Change the font

1. Select the text you want to modify. 2. On the Home tab, click the drop-down arrow next 
to the Font box. A menu of font styles will appear. 
Select the font style you want to use.
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Formatting

Change font styles

1. Select the text you want to change 
styles.

2. On the Home tab, click choses font styles on 
ribbon. In font styles contains font names, styles and 
examples.

Font styles names>>

Examples>>
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Formatting

Change font color

1. Select the text you want to modify. 2. On the Home tab, click the Font Color drop-down 
arrow. The Font Color menu appears.
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Formatting

Use the bold, italic, and underline commands

1. Select the text you want to modify. 2. On the Home tab, click the Bold (B), Italic (I), or 
Underline (U) command in the Font group. In our 
example, we'll click Bold.

• The Bold, Italic, and Underline commands can be used to help draw attention to important words 
or phrases.
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Formatting

Change text case

1. Select the text you want to modify. 2. On the Home tab, click the Change Case command in 
the Font group. A drop-down menu will appear. Select the 
desired case option from the menu.

• When you need to quickly change text case, you can use the Change Case command instead of 
deleting and retyping text.

72



Formatting

Highlight text

1. Select the text you want to modify. 2. From the Home tab, click the Text Highlight Color 
drop-down arrow. The Highlight Color menu appears. 
Select the desired highlight color. 

• Highlighting can be a useful tool for marking important text in your document..
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Formatting

Change text alignment

1. Select the text you want to modify. 2. On the Home tab, select one of the four alignment 
options from the Paragraph group. In

• By default, Word aligns text to the left margin in new documents. However, there may be times 
when you want to adjust text alignment to the center or right.
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Formatting

Challenge 3

75



Formatting

Change text alignment

• The header is a section of the document that appears in the top margin, while the footer is a 
section of the document that appears in the bottom margin. Headers and footers generally 
contain additional information such as page numbers, dates, an author's name, and footnotes, 
which can help keep longer documents organized and make them easier to read. Text entered in 
the header or footer will appear on each page of the document.
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Formatting

Create a header or footer

• In our example, we want to display the author's name at the top of each page, so we'll place it in 
the header.

1. Double-click anywhere on the top or bottom margin of your document. In our example, we'll double-
click the top margin.
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Formatting

Create a header or footer

2. The header or footer will open, and a Design tab will appear on the right side of the Ribbon. The 
insertion point will appear in the header or footer And Type the desired information into the header or 
footer. In our example, we'll type the author's name and the date.

3. When you're finished, click Close Header
and Footer. Alternatively, you can press 
the Esc key.
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Formatting

Editing headers and footers

• After you close the header or footer, it will still be visible, but it will be locked. Simply double-
click a header or footer to unlock it, which will allow you to edit it.
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Formatting

Insert the date or time into a header or footer

• Sometimes it's helpful to include the date or time in the header or footer. For example, you 
may want your document to show the date when it was created.

1. Double-click anywhere on the header or footer 
to unlock it. Place the insertion point where you 
want the date or time to appear.

2. The Design tab will appear. Click the Date &
Time command.
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Formatting

Insert the date or time into a header or footer

3. The Date and Time dialog box will appear. Select 
the desired date or time format.

Check the box next to Update Automatically if you want 
the date to change every time you open the document.
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Formatting

Challenge 4
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Objects

Introduction

• A table is a grid of cells arranged in rows and columns. Tables can be used to organize any type of 
content, whether you're working with text or numerical data. In Word, you can quickly insert a 
blank table or convert existing text to a table. You can also customize your table using different 
styles and layouts.
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Objects

Insert a blank table

1.Place the insertion point where you want the table 
to appear. Navigate to the Insert tab, then click the 
Table command.

2. This will open a drop-down menu that 
contains a grid. Hover over the grid to select the 
number of columns and rows you want.
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Objects

Insert a blank table

3. Click the grid to confirm your selection, and a table will appear. To enter text, place the insertion 
point in any cell, then begin typing.

<< To navigate between cells, use the Tab key 
or arrow keys on your keyboard. If the 
insertion point is in the last cell, pressing 
the Tab key will automatically create a new 
row.
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Objects

Modifying tables 

• You can easily change the appearance of your table once you've added one to your document. 
There are several options for customization, including adding rows or columns and changing 
the table style.
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Objects

Modifying tables : To add a row or column 

• Hover outside the table where you want to add a row or column. Click the plus sign that appears. 
A new row or column will be added to the table.
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Objects

Modifying tables : To add a row or column 

• Alternatively, you can right-click the table, 
then hover over Insert to see various row 
and column options.

To add a row or column 
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Objects

Modifying tables : To delete a row or column

• Place the insertion point in the row or 
column you want to delete. Right-click, then 
select Delete Cells from the menu. 

• A dialog box will appear. Choose Delete 
entire row or Delete entire column, then 
click OK.

90



Objects

Modifying tables : To apply a table style

• Table styles let you change the look and feel of your table instantly. They control several design 
elements, including color, borders, and fonts. 

1. Click anywhere in your table to select it, then click 
the Design tab on the far right of the Ribbon.

2. Locate the Table Styles group, then click the 
More drop-down arrow to see the full list of 
styles.
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Objects

Modifying tables : To apply a table style

3. Select the table style you want.

The table style will appear
92



Objects

Modifying tables : To apply borders to a table

1. Select the cells you want to apply a border to.

2. Use the commands on the Design tab to choose the desired Line Style, Line Weight, and Pen Color.
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Objects

Modifying tables : To apply borders to a table

3. Click the drop-down arrow below 
the Borders command. Choose 
a border type from the menu.
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Objects

Modifying a table using the Layout tab

95



Objects

Challenge 5
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Mail Merge

Introduction

• Mail Merge is a useful tool that allows you to produce multiple letters, labels, envelopes, 
name tags, and more using information stored in a list, database, or spreadsheet. When 
performing a Mail Merge, you will need a Word document (you can start with an existing one 
or create a new one) and a recipient list, which is typically an Excel workbook.
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Mail Merge

To use Mail Merge

1.Open an existing Word document, or create a new one. From the Mailings tab, click the Start
Mail Merge command and select Step-by-Step Mail Merge Wizard from the drop-down menu.

The Mail Merge pane will appear and guide you 
through the six main steps to complete a 
merge. The following example demonstrates 
how to create a form letter and merge the letter 
with a recipient list.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• From the Mail Merge task pane on the right 
side of the Word window, choose the type of 
document you want to create. In our example, 
we'll select Letters. 

• Then click Next: Starting document to move 
to Step 2.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• Select Use the current document, 
• then click Next: Select recipients to move to 

Step 3.

101



Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• Now you'll need an address list so Word can 
automatically place each address into the 
document. The list can be in an existing file, 
such as an Excel workbook, or you can type a 
new address list from within the Mail Merge 
Wizard.

• Select Use an existing list, 
• then click Browse to select the file.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• Locate your file, then click Open.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• If the address list is in an Excel workbook, select the worksheet that 
contains the list, then click OK

• In the Mail Merge 
Recipients dialog box, you 
can check or uncheck eac
h box to control which 
recipients are included in 
the merge. By default, all 
recipients When you're 
done, click OK. 104



Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• Click Next: Write your letter 
to move to Step 4.

If you don't have an existing address list, you can click 
the Type a new list button and click Create, then type 
your address list manually.

To add new recipients
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

To insert recipient data

• Place the insertion point in the document where you want the information to 
appear.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

To insert recipient data

• Choose one of the placeholder options. In 
our example, we'll select Address block.

• Depending on your selection, a dialog box 
may appear with various customization 
options. Select the desired options, then 
click OK.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

To insert recipient data

• A placeholder will appear in your document (for example, «AddressBlock»).

• Add any other placeholders you want. In our example, we'll add a 
Greeting line placeholder just above the body of the letter.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

To insert recipient data

• When you're done, click Next: Preview your 
letters to move to Step 5.
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Mail Merge

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• Preview the letters to make sure the information from the recipient list 
appears correctly in the letter. You can use the left and right scroll arrows to 
view each version of the document.
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Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

• Click Print to print the letters.

• A dialog box will appear. Decide if you want 
to print All of the letters, the current 
document (record), or only a select group, 
then click OK. In our example, we'll print all 
of the letters.
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Challenge 6
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Word Processing Syllabus Overview

CATEGORY SKILL SET

1. Using the Application • Working with Documents 
• Enhancing Productivity

2. Document Creation • Enter Text 
• Select, Edit

3. Formatting • Text 
• Paragraphs 
• Styles

4. Objects • Table Creation 
• Table Formatting 
• Graphical Objects

5. Mail Merge • Preparation
• Outputs

6. Prepare Outputs • Check and Print 113
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Introduction

• Word offers a variety of page layout and formatting options that affect how content appears on 
the page. You can customize the page orientation, paper size, and page margins depending on 
how you want your document to appear.
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Page orientation

1.Select the Layout tab. Click the Orientation command in the Page Setup group.

2. A drop-down menu will appear. Click either Portrait or Landscape to change the page orientation.
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Page size

1.Select the Layout tab, then click the 
Size command.

2. A drop-down menu will appear. The current page size 
is highlighted. Click the desired predefined page size.
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Format page margins

1.Select the Layout tab, then click the Margins 
command.

2. A drop-down menu will 
appear. Click the predefined 
margin size you want..
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To use custom margins

1. From the Layout tab, click 
Margins. Select Custom 
Margins from the drop-down 
menu.

2. The Page
Setup dialog box 
will appear. Adjust 
the values for 
each margin, then 
click OK.
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To use custom margins

• Alternatively, you can open the Page Setup dialog box by navigating to the Layout tab 
and clicking the small arrow in the bottom-right corner of the Page Setup group.
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Challenge 7
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Line and Paragraph Spacing

• Line spacing is the space between each line in a paragraph. Word allows you to customize the 
line spacing to be single spaced (one line high), double spaced (two lines high), or any other 
amount you want. The default spacing in Word is 1.08 lines, which is slightly larger than single 
spaced.

• In the images below, you can compare different types of line spacing. From left to right, these 
images show default line spacing, single spacing, and double spacing.
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Format line spacing

1. Select the text you want to format.
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Format line spacing

2. On the Home tab, click the Line and Paragraph Spacing command, then select the desired line 
spacing.

3. The line spacing will change in the document.
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Format paragraph spacing

1. Select the paragraph or paragraphs you want to format.

2. On the Home tab, click the Line and Paragraph Spacing command. 
Click Add Space Before Paragraph or Remove Space After 
Paragraph from the drop-down menu. In our example, 
we'll select Add Space Before Paragraph.
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To format paragraph spacing

From the drop-down menu, you can also select Line Spacing
Options to open the Paragraph dialog box. From here, you can 
control how much space there is before and after the paragraph.
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Challenge 8
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Indents and Tabs : Introduction

• Indenting text adds structure to your document by allowing you to separate information. Whether 
you'd like to move a single line or an entire paragraph, you can use the tab selector and 
the horizontal ruler to set tabs and indents.
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indent using the Tab key

• A quick way to indent is to use the Tab key. This will create a first-line indent of 1/2 inch.

1. Place the insertion point at the very beginning of the paragraph you want to indent.

2. Press the Tab key. On the Ruler, you should see the first-line indent marker move to the right by 1/2 
inch. The first line of the paragraph will be indented.
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indent using the Indent commands

• If you want to indent multiple lines of text or all lines of a paragraph, you can use the Indent 
commands. The Indent commands will adjust the indent by 1/2-inch increments.

1. Select the text you want to indent. 2. On the Home tab, click the Increase Indent or Decrease 
Indent command.
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The tab selector

• The tab selector is located above the vertical ruler on the left. Hover the mouse over the tab 
selector to see the name of the active tab stop.

Types of tab stops:

• Left Tab left-aligns the text at the tab stop.

• Center Tab  centers the text around the tab stop.

• Right Tab      right-aligns the text at the tab stop.

• Decimal Tab  aligns decimal numbers using the decimal 

point.

• Bar Tab draws a vertical line on the document.
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Challenge 9
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Run a Spelling and Grammar check

1. From the Review tab, click the Spelling &
Grammar command.

• Worried about making mistakes when you type? Don't be. Word provides you with 
several proofing features—including the Spelling and Grammar tool—that can help you 
produce professional, error-free documents.

2. The Spelling and 
Grammar pane will 
appear on the right. For 
each error in your 
document, Word will try 
to offer one or 
more suggestions. You 
can select a suggestion 
and click Change to 
correct the error.
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Access the print pane

1. Select the File tab. Backstage view will 
appear.

2. Select Print. The Print pane will 
appear.
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