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Introduction to Microsoft Excel

ความสามารถของ Microsoft Excel 

ความสามารถของ Excel 
 ด้านการค านวณ 
 การสร้างกราฟ 
 การเรียงล าดับข้อมูล / จัดกลุ่มข้อมูล
 การก าหนดเงื่อนไขการแสดงผลของรูปแบบต่างๆ
 สร้าง Drop down & Data validation 
 ใช้ Pivot Tables ในการสรุปข้อมูลได้อย่างรวดเร็ว
 เขียนชุดค าสั่งเพื่อส่ัง VBA, Macros & automation
 ฯลฯ
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โครงสร้างของ Microsoft Excel

Workbook
Book1.xlsx

Cell
A1

Cell
B1

Cell
C1

Worksheet
sheet1

Range
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เริ่มต้นใช้งาน Microsoft Excel

เริ่มต้นการใช้งานโปรแกรม การเปิด - ปิดการใช้งานโปรแกรม

Excel Icon บนหน้า Desktop คลิกท่ีปุ่ม Close ท่ีมุมขวาบน

การเปิด การปิด 
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เริ่มต้นใช้งาน Microsoft Excel

การสร้างสมุดงานหรือ Workbook ใหม่ หรือการเลือกใช้แม่แบบส าเร็จรูป 
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ส่วนประกอบของโปรแกรม Microsoft Excel Title Bar

Quick Access Toolbar

Status Bar

Ribbon

File Tab
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Introduction to Microsoft Excel

ส่วนประกอบของโปรแกรม Microsoft Excel 

Cloud Backup Warranty

Formula Bar

Column Heading

Active Cell

Name Box

Row Border

Sheet Names
Scroll Bars
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เริ่มต้นใช้งาน Microsoft Excel

การบันทึกไฟล์ Microsoft Excel ให้เป็นไฟล์ในรูปแบบต่างๆ
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เริ่มต้นใช้งาน Microsoft Excel

การตั้งค่าการใช้งานเบื้องต้นบนโปรแกรม Microsoft Excel

[File] -> Option
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เริ่มต้นใช้งาน Microsoft Excel

การเปิด - ปิดการใช้งานโปรแกรม

POPUP แจ้งเตือนหลังการปิดโปรแกรม
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Ribbon แบบปกติ

Ribbon แบบเฉพาะบริบท

ส่วนประกอบของโปรแกรม Microsoft Excel (เพิ่มเติม) 
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1   2   3    4  5    6   7   8   9  10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

ตรงน้ี

ท างานร่วมกับ Cell

การอ้างอิงพิกัดแต่ละ Cell ด้วย “Cell Reference”

ตรงน้ี

1  2  3  4  5  6   7  8  9 10 11 12 13 14 
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ท างานร่วมกับ Cell

การอ้างอิงพิกัดแต่ละ Cell ด้วย “Cell Reference”

Excel มีระบบอ้างอิงไปยังเซลล์ต่างๆ อยู่ 2 ระบบ คือ 
 ระบบ A1
 ระบบ R1C1

“รูปแบบที่คนส่วนใหญ่ใช้กันคือ A1”
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ท างานร่วมกับ Cell

การอ้างอิงพิกัดแต่ละ Cell ด้วย “Cell Reference”

ระบบการอ้างอิง Cell แบบ A1 มีวิธีการอ้างอิงดังต่อไปนี้
 A ตั้งชื่อจาก Column คอลัมน(์แนวต้ัง) ด้วยอักษรภาษาอังกฤษ จากซ้าย -> ขวา
 1 ตั้งชื่อจาก Row แถว(แนวนอน) ด้วยตัวเลข จากบน -> ล่าง

Column

Column
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ท างานร่วมกับ Cell

การอ้างอิงพิกัดแต่ละ Cell ด้วย “Cell Reference”

Cell ที่มีข้อความระบุว่า “Excel” จะอยู่ในต าแหน่ง Cell Reference “B3”
 B = ชื่อคอลัมน์
 3 = ล าดับแถว

B

3
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ท างานร่วมกับ Cell

รู้จักกับ Cells และประเภทของข้อมูลที่อยูภ่ายใน Cell

ประเภท การใช้งาน การจัดวาง ตัวอย่างข้อมูล

ตัวเลข (Number) เอาไว้ค านวณทางคณิตศาสตร์ ชิดขวา ตัวเลขปกติ 1,10,35,50 ฯลฯ

ตัวหนังสือ (Text) ข้อความส าหรับแสดงผล ชิดซ้าย ตัวหนังสือปกติ Excel, Office ฯลฯ
หรือตัวหนังสือท่ีเป็นรูปร่างตัวเลข 

0053664

ตรรกะ หรือ เรื่องของการใช้เหตุผล
(Logic)

มีไว้ส าหรับการใส่เงื่อนไข ว่าข้อมูลเป็น
จริง หรือ เท็จ เช่น ฟังก์ชั่น IF หรือ 

Conditional Formatting

กึ่งกลาง TRUE (จริง)
FLASE (เท็จ)

ความผิดพลาด (Error) แสดงว่ามีความผิดพลาดเกิดขึ้น กึ่งกลาง มีหลายแบบ เช่น #VALUE!, ####, 
#DIV/0, #N/A

Array ชุดของข้อมูลหลายๆ ตัวประกอบท่ีอยู่
ด้วยกันเป็นตาราง

เช่น {1,3,7,8}
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ท างานร่วมกับ Cell

มีอะไรในช่องสี่เหลี่ยม (Cell Component)
Cel

l

เน้ือหา (Content)

ขอ้มูลท่ีไม่ใช่สูตร

สูตร (Formula)

รูปแบบ (Format)

Comment

ค่าผลลพัธ์(Value)
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ท างานร่วมกับ Cell

รู้จักกับ Cells และประเภทของข้อมูลที่อยูภ่ายใน Cell

Content แบ่งออกเป็น 2 แบบ
 ข้อมูลที่ไม่ใช่สูตร : การกรอกข้อมูลลงไปตรงๆ 

 ข้อมูลที่เป็นสูตร : ใส่ข้อมูลโดย น าหน้าด้วยเครื่องหมาย = เพื่อบ่งบอกให้ Excel ค านวณอะไรบางอย่าง 
จากนั้นจึงน าผลลัพธ์ออกมาในรูปแบบ Value(ค่าผลลัพธ)์

=1000*0.07
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ท างานร่วมกับ Cell

รู้จักกับ Cells และประเภทของข้อมูลที่อยูภ่ายใน Cell

ข้อมูลที่ไม่ใชสู่ตร
ลองกรอกข้อมูลลงไปในช่อง A1 
 พิมพ์ว่า ยอดขาย

ลองกรอกข้อมูลลงไปในช่อง 
 A2 พิมพ์ว่า ต้นทุน
 A3 พิมพ์ว่า ก าไร

ใส่ตัวเลขลงไปในช่อง 
 B1 พิมพ์ว่า 500
 B2 พิมพ์ว่า 300
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ท างานร่วมกับ Cell

รู้จักกับ Cells และประเภทของข้อมูลที่อยูภ่ายใน Cell

ข้อมูลที่เป็นสูตร
เริ่มต้นด้วยเครื่องหมาย = ก่อนเสมอ แล้วตามด้วยความสัมพันธ์ที่ต้องการ
ทดสอบก่อนโดยการใส่ค าว่า =500-300 ในช่อง B3 แล้วกด Enter
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ท างานร่วมกับ Cell

รู้จักกับ Cells และประเภทของข้อมูลที่อยูภ่ายใน Cell

ใส่สูตรแบบ Cell Reference
การเชื่อมโยงความสัมพันธ์ของข้อมูลแต่ละ Cell เข้าด้วยกันด้วยสูตรค านวณ
โดยการระบุ Cell Reference เช่น (A1,A2) แทนการใส่ตัวเลข
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ท างานร่วมกับ Cell

รู้จักกับ Cells และประเภทของข้อมูลที่อยูภ่ายใน Cell

การกรอกข้อมูลที่เป็นวันที่
เมื่อเรากรอกข้อมูลที่เป็นวันที่ในแบบที่ Excel รู้จัก โปรแกรมจะท าการแปลงข้อมูลให้เป็นวันที่ในรูปแบบมาตรฐานให้เองโดยอัตโนมัติ เช่น 
26 พฤษภาคม 2016 เราสามารถกรอกได้หลายรูปแบบ เช่น
 26/05/2016 , 2016/05/26 หรือ 26/5/16
 26-5-2016 หรือ 2016-5-26 หรือ 26-5-16
 26/5 ถ้าไม่ระบุปี Excel จะใส่ปีปัจจุบันที่ก าลังพิมพ์ข้อมูล
 26-5 ถ้าไม่ระบุปี Excel จะใส่ปีปัจจุบันที่ก าลังพิมพ์ข้อมูล
 26พ.ค. หรือ 26may

* หากเมื่อเราพิมพ์ 26/5/2559 Excel จะมองว่าเป็น ค.ศ 2559 ซึ่งผิดหลักการ หากต้องการให้แสดงเป็น พ.ศ ให้เราพิมพ์ ค.ศ ลงไปก่อน จากน้ันให้ปรับรูปแบบการ
แสดงผลของ DATE เป็นแบบ พ.ศ
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ท างานร่วมกับ Cell

รู้จักกับ Cells และประเภทของข้อมูลที่อยูภ่ายใน Cell

ทิศทางเมื่อการกรอกข้อมูลเสร็จสิ้น

Ctrl + Enter

SHIFT + ENTER 

Tab

Enter

SHIFT +TAB
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ท างานร่วมกับ Cell

การเลือก Cell และการเลือกช่วงข้อมูล(range) 

การเลือก Cell สามารถเลือกได้ 3 วิธีด้วยกัน
 การเลือก Cell เดียว
 การเลือกหลาย Cell แบบต่อเนื่องกัน
 การเลือกหลาย Cell แบบไม่ต่อเนื่องกัน

 การเลือก Cell เมื่อข้อมูลอยู่ในพ้ืนที่ เช่น ตาราง
 คลุมพื้นที่ทั้งหมดที่มีข้อมูลต่อเนื่องกัน

 กรณีที่มองเห็นในหน้าจอสามารถใช้ Mouse เลือก Cell ได้เลย
 หากต้องการเลือก Cell ข้างเคียง สามารถใช้ปุ่มลูกศรบน Keyboard 
 กรณีที่เลือก Cell ที่ไม่ได้มองเห็นในหน้าจอ

ใช้เคร่ืองมือ Go to  

Ctrl + G หรือ F5

พิมพ์ต ำแหน่ง Cell ในช่อง Name Box
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ท างานร่วมกับ Cell

การเลือก Cell และการเลือกช่วงข้อมูล(range) 

การเลือก Cell สามารถเลือกได้ 3 วิธีด้วยกัน
 การเลือก Cell เดียว
 การเลือกหลาย Cell แบบต่อเนื่องกัน
 การเลือกหลาย Cell แบบไม่ต่อเนื่องกัน

 การเลือก Cell เมื่อข้อมูลอยู่ในพ้ืนที่ เช่น ตาราง
 คลุมพื้นที่ทั้งหมดที่มีข้อมูลต่อเนื่องกัน

 ใช้ Mouse ลาก เหมาะกับพื้นท่ีไม่ใหญ่มาก
 กดปุ่ม SHIFT ซึ่งจะเหมาะกับพื้นที่ขนาดใหญ่ ที่ใช้ Mouse ไม่สะดวก
 ใช้ปุ่ม SHIFT พร้อมกับใช้เครื่องมือ GO TO หรือระบุ Cell 

Reference ลงใช่ Name Box
 ใช้ปุ่ม F8 แทนการใช้ SHIFT
 ระบุช่วงของ Cell Reference ลงในช่อง GO TO หรือ Name Box

โดยใช้เครื่องหมาย : (Colon) เป็นตัวเชื่อม เช่น A1:E10
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ท างานร่วมกับ Cell

การเลือก Cell และการเลือกช่วงข้อมูล(range) 

การเลือก Cell สามารถเลือกได้ 3 วิธีด้วยกัน
 การเลือก Cell เดียว
 การเลือกหลาย Cell แบบต่อเนื่องกัน
 การเลือกหลาย Cell แบบไม่ต่อเนื่องกัน

 การเลือก Cell เมื่อข้อมูลอยู่ในพ้ืนที่ เช่น ตาราง
 คลุมพื้นที่ทั้งหมดที่มีข้อมูลต่อเนื่องกัน

 คลิกเลือก Cell หรือช่วง(Range) แรก จากน้ันกด Ctrl ค้างไว้แล้ว
เลือก Cell/range ต่อไป

 ระบุช่วงของ Cell Reference ลงในช่อง GO TO หรือ Name Box
โดยใช้เครื่องหมาย ,(Comma) เป็นตัวเชื่อม เช่น A1,B2,B3
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ท างานร่วมกับ Cell

การเลือก Cell และการเลือกช่วงข้อมูล(range) 

การเลือก Cell สามารถเลือกได้ 3 วิธีด้วยกัน
 การเลือก Cell เดียว
 การเลือกหลาย Cell แบบต่อเนื่องกัน
 การเลือกหลาย Cell แบบไม่ต่อเนื่องกัน

 การเลือก Cell เมื่อข้อมูลอยู่ในพื้นที่ เช่น ตาราง
 คลุมพื้นที่ทั้งหมดที่มีข้อมูลต่อเนื่องกัน

 การเลือก Cell เดียวไปจนสุดของพื้นท่ีในทิศทางที่ต้องการ 
ให้กดปุ่ม CTRL + ลูกศร

 เลือก Rage ไปจนสุดขอบพื้นที่ในทิศทางที่ต้องการ
ให CTRL + SHIFT + ลูกศร
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ท างานร่วมกับ Cell

การเลือก Cell และการเลือกช่วงข้อมูล(range) 

การเลือก Cell สามารถเลือกได้ 3 วิธีด้วยกัน
 การเลือก Cell เดียว
 การเลือกหลาย Cell แบบต่อเนื่องกัน
 การเลือกหลาย Cell แบบไม่ต่อเนื่องกัน

 การเลือก Cell เมื่อข้อมูลอยู่ในพ้ืนที่ เช่น ตาราง
 คลุมพื้นที่ทั้งหมดที่มีข้อมูลต่อเนื่องกัน

 กรณีที่มีข้อมูลที่ต่อเนื่องเป็น เช่น ข้อมูลที่เป็นตาราง เมื่อต้องการ
เลือกคลุมพ้ืนทั้งหมด ให้กด CTRL + * หรือ CTRL + A
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ท างานร่วมกับ Cell

รู้จักกับเครื่องมือ Fill Handle ที่ใช้ในการเรียงข้อมูลและคัดคลอกข้อมูล

ผู้ช่วยตัวจิ๋ว (Fill Handle)
เครื่องมือสี่เหลี่ยมเล็กๆ ที่อยู่มุมขวาล่างของ Cell/Range
ที่เราเลือกอยู่ เครื่องมือนี้เราเรียกว่า Fill Handle
1. คลิกซ้ายแล้วลาก Fill Handle ลงมา
2. กด Ctrl ค้างไว้แล้วลาก Fill Handle ลงมา
3. Double Click ที่ Fill Handle 
4. ลาก Fill Handle ย้อนกลับเพื่อลบข้อมูล
5. กด Shift ค้างไว้แล้วลากลงมา เพื่อแทรก Cell
6. กด Shift ค้างไว้แล้วลากขึ้นไป เพื่อลบ Cell
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ท างานร่วมกับ Cell

รู้จักกับเครื่องมือ Fill Handle ที่ใช้ในการเรียงข้อมูลและคัดคลอกข้อมูล

ผู้ช่วยตัวจิ๋ว (Fill Handle)
เครื่องมือสี่เหลี่ยมเล็กๆ ที่อยู่มุมขวาล่างของ Cell/Range
ที่เราเลือกอยู่ เครื่องมือนี้เราเรียกว่า Fill Handle
1. คลิกซ้ายแล้วลาก Fill Handle ลงมา
2. กด Ctrl ค้างไว้แล้วลาก Fill Handle ลงมา
3. Double Click ที่ Fill Handle 
4. ลาก Fill Handle ย้อนกลับเพื่อลบข้อมูล
5. กด Shift ค้างไว้แล้วลากลงมา เพื่อแทรก Cell
6. กด Shift ค้างไว้แล้วลากขึ้นไป เพื่อลบ Cell
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ท างานร่วมกับ Cell

รู้จักกับเครื่องมือ Fill Handle ที่ใช้ในการเรียงข้อมูลและคัดคลอกข้อมูล

+ Ctrl

+ Ctrl

ผู้ช่วยตัวจิ๋ว (Fill Handle)
เครื่องมือสี่เหลี่ยมเล็กๆ ที่อยู่มุมขวาล่างของ Cell/Range
ที่เราเลือกอยู่ เครื่องมือนี้เราเรียกว่า Fill Handle
1. คลิกซ้ายแล้วลาก Fill Handle ลงมา
2. กด Ctrl ค้างไว้แล้วลาก Fill Handle ลงมา
3. Double Click ที่ Fill Handle 
4. ลาก Fill Handle ย้อนกลับเพื่อลบข้อมูล
5. กด Shift ค้างไว้แล้วลากลงมา เพื่อแทรก Cell
6. กด Shift ค้างไว้แล้วลากขึ้นไป เพื่อลบ Cell
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ท างานร่วมกับ Cell

รู้จักกับเครื่องมือ Fill Handle ที่ใช้ในการเรียงข้อมูลและคัดคลอกข้อมูล

Double Click Fill Handle 

ผู้ช่วยตัวจิ๋ว (Fill Handle)
เครื่องมือสี่เหลี่ยมเล็กๆ ที่อยู่มุมขวาล่างของ Cell/Range
ที่เราเลือกอยู่ เครื่องมือนี้เราเรียกว่า Fill Handle
1. คลิกซ้ายแล้วลาก Fill Handle ลงมา
2. กด Ctrl ค้างไว้แล้วลาก Fill Handle ลงมา
3. Double Click ที่ Fill Handle 
4. ลาก Fill Handle ย้อนกลับเพื่อลบข้อมูล
5. กด Shift ค้างไว้แล้วลากลงมา เพื่อแทรก Cell
6. กด Shift ค้างไว้แล้วลากขึ้นไป เพื่อลบ Cell
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ท างานร่วมกับ Cell

รู้จักกับเครื่องมือ Fill Handle ที่ใช้ในการเรียงข้อมูลและคัดคลอกข้อมูล

ผู้ช่วยตัวจิ๋ว (Fill Handle)
เครื่องมือสี่เหลี่ยมเล็กๆ ที่อยู่มุมขวาล่างของ Cell/Range
ที่เราเลือกอยู่ เครื่องมือนี้เราเรียกว่า Fill Handle
1. คลิกซ้ายแล้วลาก Fill Handle ลงมา
2. กด Ctrl ค้างไว้แล้วลาก Fill Handle ลงมา
3. Double Click ที่ Fill Handle 
4. ลาก Fill Handle ย้อนกลับเพื่อลบข้อมูล
5. กด Shift ค้างไว้แล้วลากลงมา เพื่อแทรก Cell
6. กด Shift ค้างไว้แล้วลากขึ้นไป เพื่อลบ Cell
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ท างานร่วมกับ Cell

รู้จักกับเครื่องมือ Fill Handle ที่ใช้ในการเรียงข้อมูลและคัดคลอกข้อมูล

+ Shift

ผู้ช่วยตัวจิ๋ว (Fill Handle)
เครื่องมือสี่เหลี่ยมเล็กๆ ที่อยู่มุมขวาล่างของ Cell/Range
ที่เราเลือกอยู่ เครื่องมือนี้เราเรียกว่า Fill Handle
1. คลิกซ้ายแล้วลาก Fill Handle ลงมา
2. กด Ctrl ค้างไว้แล้วลาก Fill Handle ลงมา
3. Double Click ที่ Fill Handle 
4. ลาก Fill Handle ย้อนกลับเพื่อลบข้อมูล
5. กด Shift ค้างไว้แล้วลากลงมา เพื่อแทรก Cell
6. กด Shift ค้างไว้แล้วลากขึ้นไป เพื่อลบ Cell
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ท างานร่วมกับ Cell

รู้จักกับเครื่องมือ Fill Handle ที่ใช้ในการเรียงข้อมูลและคัดคลอกข้อมูล

ผู้ช่วยตัวจิ๋ว (Fill Handle)
เครื่องมือสี่เหลี่ยมเล็กๆ ที่อยู่มุมขวาล่างของ Cell/Range
ที่เราเลือกอยู่ เครื่องมือนี้เราเรียกว่า Fill Handle
1. คลิกซ้ายแล้วลาก Fill Handle ลงมา
2. กด Ctrl ค้างไว้แล้วลาก Fill Handle ลงมา
3. Double Click ที่ Fill Handle 
4. ลาก Fill Handle ย้อนกลับเพื่อลบข้อมูล
5. กด Shift ค้างไว้แล้วลากลงมา เพื่อแทรก Cell
6. กด Shift ค้างไว้แล้วลากขึ้นไป เพื่อลบ Cell
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ท างานร่วมกับ Cell

ค้นหาข้อมูลภายใน Cell ด้วยเครื่องมือ Find & Replace

เครื่องมือค้นหา (Find)
เป็นเครื่องมือที่ “ค้นหาสิ่งที่ต้องการว่าอยู่ที่ Cell ไหน”

ระบุค าค้นหาในช่อง Find what : 
 Format : ระบุรูปแบบที่ต้องการค้นหา
 Within : ค้นหาเฉพาะ Sheet หรือทั้ง Workbook
 Look in : เลือกการค้นหาข้อมูลจากส่วนไหน 

 Formular : ค้นหาจากส่ิงที่อยู่ใน Formula Bar 
 Value : ค้นหาจากผลลัพธที่ที่แสดงอยู่ใน Cell

* Match Case : สนใจตัวพิมพ์เล็กพิมพ์ใหญ่
* Match entire cell contents : ต้องเจอเฉพาะค าๆนี้ เท่านั้น

[HOME] -> Editing -> Find & Select -> Find.. 

ค า
คน้หา
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ท างานร่วมกับ Cell

ค้นหาข้อมูลภายใน Cell ด้วยเครื่องมือ Find & Replace

เครื่องมือค้นหา (Find)
เป็นเครื่องมือที่ “ค้นหาสิ่งที่ต้องการว่าอยู่ที่ Cell ไหน”

ระบุค าค้นหาในช่อง Find what :
 Format : ระบุรูปแบบที่ต้องการค้นหา
 Within : ค้นหาเฉพาะ Sheet หรือทั้ง Workbook
 Look in : เลือกการค้นหาข้อมูลจากส่วนไหน 

 Formular : ค้นหาจากส่ิงที่อยู่ใน Formula Bar 
 Value : ค้นหาจากผลลัพธที่ที่แสดงอยู่ใน Cell

* Match Case : สนใจตัวพิมพ์เล็กพิมพ์ใหญ่
* Match entire cell contents : ต้องเจอเฉพาะค าๆนี้ เท่านั้น

Format
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ท างานร่วมกับ Cell

ค้นหาข้อมูลภายใน Cell ด้วยเครื่องมือ Find & Replace

เครื่องมือค้นหา (Find)
เป็นเครื่องมือที่ “ค้นหาสิ่งที่ต้องการว่าอยู่ที่ Cell ไหน”

ระบุค าค้นหาในช่อง Find what :
 Format : ระบุรูปแบบที่ต้องการค้นหา
 Within : ค้นหาเฉพาะ Sheet หรือทั้ง Workbook
 Look in : เลือกการค้นหาข้อมูลจากส่วนไหน 

 Formular : ค้นหาจากส่ิงที่อยู่ใน Formula Bar 
 Value : ค้นหาจากผลลัพธที่ที่แสดงอยู่ใน Cell

* Match Case : สนใจตัวพิมพ์เล็กพิมพ์ใหญ่
* Match entire cell contents : ต้องเจอเฉพาะค าๆนี้ เท่านั้น

ขอบเขตของการ
คน้หา
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ท างานร่วมกับ Cell

ค้นหาข้อมูลภายใน Cell ด้วยเครื่องมือ Find & Replace

เครื่องมือค้นหา (Find)
เป็นเครื่องมือที่ “ค้นหาสิ่งที่ต้องการว่าอยู่ที่ Cell ไหน”

ระบุค าค้นหาในช่อง Find what :
 Format : ระบุรูปแบบที่ต้องการค้นหา
 Within : ค้นหาเฉพาะ Sheet หรือทั้ง Workbook
 Look in : เลือกการค้นหาข้อมูลจากส่วนไหน 

 Formular : ค้นหาจากสิ่งที่อยู่ใน Formula Bar 
 Value : ค้นหาจากผลลัพธที่ที่แสดงอยู่ใน Cell

* Match Case : สนใจตัวพิมพ์เล็กพิมพ์ใหญ่
* Match entire cell contents : ต้องเจอเฉพาะค าๆนี้ เท่านั้น

Formular bar
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ท างานร่วมกับ Cell

ค้นหาข้อมูลภายใน Cell ด้วยเครื่องมือ Find & Replace

เครื่องมือค้นหา (Find)
เป็นเครื่องมือที่เอาไว้ “ค้นหาสิ่งที่ต้องการว่าอยู่ที่ Cell ไหน”

ระบุค าค้นหาในช่อง Find what :
 Format : ระบุรูปแบบที่ต้องการค้นหา
 Within : ค้นหาเฉพาะ Sheet หรือทั้ง Workbook
 Look in : เลือกการค้นหาข้อมูลจากส่วนไหน 

 Formular : ค้นหาจากส่ิงที่อยู่ใน Formula Bar 
 Value : ค้นหาจากผลลัพธที่ที่แสดงอยู่ใน Cell

* Match Case : สนใจตัวพิมพ์เล็กพิมพ์ใหญ่
* Match entire cell contents : ต้องเจอเฉพาะค าๆนี้ เท่านั้น

Value
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ท างานร่วมกับ Cell

ค้นหาข้อมูลภายใน Cell ด้วยเครื่องมือ Find & Replace

เครื่องมือแทนที่ค า (Replace)
เป็นเครื่องมือที่เอาไว้ส าหรับ “ค้นหาค าเดิมจากนั้นจะแทนที่
ด้วยค าใหม”่

ระบุค าค้นหาในช่อง Find what :
ระบุค าที่ต้องการแทนที่ Replace :
 ใช้เปลี่ยนข้อมูล : จากข้อมูลเดิมเป็นข้อมูลใหม่
 ใช้เปลี่ยนสูตร : เช่น =SUM(A1:A10) 

เปลี่ยนเป็น =COUNT(A1:A10) 
 ลบข้อมูลภายใน Cell : ช่อง Replace ให้ปล่อยเป็นค่าว่าง
 เปลี่ยน Format : เติมสีภายใน Cell พร้อมกับเปลี่ยนข้อมลูในเวลา

เดียวกัน

[HOME] -> Editing -> Find & Select -> Replace
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

จัดข้อมูลให้เป็นระเบียบด้วยเครื่องมือ (Sort & Filter) 
 Sort : การเรียงข้อมูลหรือจัดกลุ่มข้อมูล
 Filter : การกรองข้อมูล ให้แสดงเฉพาะข้อมูลที่เราสนใจ

“ประโยชน์ของการ Sort และ Filter คือ ช่วยให้ข้อมูลเป็นระเบียบเรียบร้อย มากยิ่งขึ้น”
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

การเตรียมข้อมูลให้อยู่ในลักษณะฐานข้อมูล (Database) ก่อนการใช้ Sort & Filter
 ท าให้บรรทัดบนสุดของข้อมูล เป็นชื่อหัวตาราง (ควรมีแค่บรรทัดเดียว)
 รอบๆ ฐานข้อมูลไม่ควรให้มี Cell ที่มีอยู่ข้อมูล อยู่ติดกับตารางฐานข้อมูล



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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

เรียงข้อมูลหรือจัดกลุ่มข้อมูลด้วยเครื่องมือ Sort
 เรียงจาก น้อย-มาก (Ascending)

มาก-น้อย (Descending)
 เรียงตามสีภายใน Cell เช่น

Cell Color, Font Color, Icon Color
 เรียงข้อมูลเป็นล าดับขั้น

[HOME] -> Editing -> Sort & Filter -> Custom Sort

ล าดบัค่าภายใน CellColumn หลกัท่ีตอ้งการเรียงล าดบั
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

เรียงข้อมูลหรือจัดกลุ่มข้อมูลด้วยเครื่องมือ Sort
 เรียงจาก น้อย-มาก (Ascending)

มาก-น้อย (Descending)
 เรียงตามสีภายใน Cell เช่น

Cell Color, Font Color, Icon Color
 เรียงข้อมูลเป็นล าดับขั้น

Descending by Q1 Sales

Largest to Smallest
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

เรียงข้อมูลหรือจัดกลุ่มข้อมูลด้วยเครื่องมือ Sort
 เรียงจาก น้อย-มาก (Ascending)

มาก-น้อย (Descending)
 เรียงตามสีภายใน Cell เช่น

Cell Color, Font Color, Icon Color
 เรียงข้อมูลเป็นล าดับขั้น

Sort on Cell Color by Industry

Cell Color
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

เรียงข้อมูลหรือจัดกลุ่มข้อมูลด้วยเครื่องมือ Sort
 เรียงจาก น้อย-มาก (Ascending)

มาก-น้อย (Descending)
 เรียงตามสีภายใน Cell เช่น

Cell Color, Font Color, Icon Color
 เรียงข้อมูลเป็นล าดับชั้น

Column หลกั Column รอง
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

กรองข้อมูลให้แสดงเฉพาะสิ่งที่เราสนใจ Filter
การกรองด้วย Filter มีอยู่ 2 ลักษณะ ดังนี้
1. กรองแบบค่าเจาะจง
2. กรองแบบมีเงื่อนไข Text Filter, 

Filter By Color 

เลือกขอ้มูลตอ้งการ
กรอง

คน้หา

[HOME] -> Editing -> Sort & Filter -> Filter
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

กรองข้อมูลให้แสดงเฉพาะสิ่งที่เราสนใจ Filter
การกรองด้วย Filter มีอยู่ 2 ลักษณะ ดังนี้
1. กรองแบบค่าเจาะจง

 หากต้องการ Add ข้อมูลเพิ่ม ในกรณี
ที่ใช้การค้นหา ให้เลือก “Add Current 
Selection to Filter”

2. กรองแบบมีเงื่อนไข Text Filter, 
Filter By Color Add Current Selection To Filter
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

กรองข้อมูลให้แสดงเฉพาะสิ่งที่เราสนใจ Filter
การกรองด้วย Filter มีอยู่ 2 ลักษณะ ดังนี้
1. กรองแบบค่าเจาะจง
2. กรองแบบมีเงื่อนไข Text Filter, 

Number Filter, Filter By Color 

เง่ือนไข
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

กรองข้อมูลให้แสดงเฉพาะสิ่งที่เราสนใจ Filter
การกรองด้วย Filter มีอยู่ 2 ลักษณะ ดังนี้
1. กรองแบบค่าเจาะจง
2. กรองแบบมีเงื่อนไข Text Filter, 

Number Filter, Filter By Color 

เงื่อนไข ความหมาย

Equals / Does Not Equal ตรงกับค า “Excel” เท่านั้น / ไม่ตรงกับค า “Excel” เท่านั้น

Begin with.. / Ends With.. ขึ้นต้น “E” / ลงท้ายด้วยค าว่า “X”

Contains.. / Does Not 
Contain ..

มีค าว่า / ไม่มีค าว่า “Excel” อยู่ใน Cell นั้นๆ

Custom Filter เป็นการเชื่อม 2 เงื่อนไขเข้าด้วยกันด้วย and หรือ or
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

กรองข้อมูลให้แสดงเฉพาะสิ่งที่เราสนใจ Filter
การกรองด้วย Filter มีอยู่ 2 ลักษณะ ดังนี้
1. กรองแบบค่าเจาะจง
2. กรองแบบมีเงื่อนไข Text Filter, 

Number Filter, Filter By Color 

เง่ือนไข
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

กรองข้อมูลให้แสดงเฉพาะสิ่งที่เราสนใจ Filter
การกรองด้วย Filter มีอยู่ 2 ลักษณะ ดังนี้
1. กรองแบบค่าเจาะจง
2. กรองแบบมีเงื่อนไข Text Filter, 

Number Filter, Filter By Color 

เงื่อนไข ความหมาย

Equals / Does Not Equal มีค่าตัวเลขเป็น “1234” เท่านั้น / ไม่ใช้ค่า
ตัวเลข “1234” เท่านั้น

Greater Than../ Greater Than Or 
Equal to.. / Less Than../ Less Than Or 
Equal To../ Between

มีค่าตัวเลขมากว่า / น้อยกว่า / หรือระหว่าง
ตัวเลขที่ก าหนด

Top 10 .. มีค่าที่อยู่ใน 10 อันดับสูงสุด

Above Average / Below Average มีค่ากว่า / น้อยกว่า ของค่าเฉลี่ย

Custom Filter เป็นการเชื่อมเงื่อนไขเข้าด้วยกันด้วย And หรือ 
Or 
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ท างานร่วมกับ Cell

เรียงล าดับและเลอืกแสดงข้อมูลที่สนใจด้วย Sort & Filter

กรองข้อมูลให้แสดงเฉพาะสิ่งที่เราสนใจ Filter
การกรองด้วย Filter มีอยู่ 2 ลักษณะ ดังนี้
1. กรองแบบค่าเจาะจง
2. กรองแบบมีเงื่อนไข Text Filter, 

Number Filter, Filter By Color Cell Color
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การ Input ข้อมูลลงไปในขณะที่ Filter

ท างานร่วมกับ Cell (เพิ่มเติม) 

ในขณะที่ข้อมูลอยู่ในการ Filter หากมีเพิ่มข้อมูลใน Column ข้างเคียง จะเป็นการเพิ่มข้อมูลโดยข้าม Row ที่ถูกกรองทิ้งไป 

Clear Filter

Filter Above Average
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Filter VS Hide

ท างานร่วมกับ Cell (เพิ่มเติม) 

Filter และ Hide คือการซ่อนข้อมูลไม่ให้มองเห็นเหมือนกัน แต่มีจุดต่างกันคือ การ Copy ข้อมูล และการ Input ข้อมูลลงไป

Filter Hide
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Workbook & Worksheet
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การจัดการ Worksheet เช่น Insert, Delete, Rename, Copy ,Move, Group

การจัดการ Worksheet
 Insert Worksheet

 การแทรกเวิร์กชีตใหม่
 Rename Worksheet
 Move or Copy Worksheet
 Delete Worksheet
 Group Worksheet

[HOME] -> Cells -> Insert -> Insert Sheet

Insert Sheet

Insert Sheet
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การจัดการ Worksheet เช่น Insert, Delete, Rename, Copy ,Move, Group

การจัดการ Worksheet
 Insert Worksheet
 Rename Worksheet

 การเปลี่ยนเวิร์กชีต
 Move or Copy Worksheet
 Delete Worksheet
 Group Worksheet

[HOME] -> Cells -> Format -> 

Rename Sheet

Double Click

Rename Sheet
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การจัดการ Worksheet เช่น Insert, Delete, Rename, Copy ,Move, Group

การจัดการ Worksheet
 Insert Worksheet
 Rename Worksheet
 Move or Copy Worksheet

 การย้ายหรือคัดลอกเวิร์กชีต
 Delete Worksheet
 Group Worksheet

[HOME] -> Cells -> Format -> Move or Copy Sheet

Workbook

Worksheet
Copy & Move
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การจัดการ Worksheet เช่น Insert, Delete, Rename, Copy ,Move, Group

การจัดการ Worksheet
 Insert Worksheet
 Rename Worksheet
 Move or Copy Worksheet
 Delete Worksheet

 การลบเวิร์กชีต
 Group Worksheet

[HOME] -> Cells -> Delete -> Delete Sheet

Delete Sheet
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การจัดการ Worksheet เช่น Insert, Delete, Rename, Copy ,Move, Group

การจัดการ Worksheet
 Insert Worksheet
 Rename Worksheet
 Move or Copy Worksheet
 Delete Worksheet
 Group Worksheet

 การ  Group เวิร์กชีต หรือเลือกเวิร์กชีต
พร้อมกันหลายเวิร์กชีต

Group Worksheet
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การเลือกใช้งาน แถว(Row) และ คอลัมน์(Column)

การเลือก(Selection) แถวและคอลัมน์
สามารถเลือกได้อยู่ 3 วิธี
 การเลือกแถวหรือคอลัมน์เดียว
 การเลือกแถวหรือคอลัมน์แบบต่อเนื่องกัน
 การเลือกแถวหรือคอลัมน์แบบไม่ต่อเนื่องกัน

Select
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การเลือกใช้งาน แถว(Row) และ คอลัมน์(Column)

การเลือก(Selection) แถวและคอลัมน์
สามารถเลือกได้อยู่ 3 วิธี
 การเลือกแถวหรือคอลัมน์เดียว
 การเลือกแถวหรือคอลัมน์แบบต่อเนื่องกัน

 ใช้เมาส์คลิกลาก
 ใช้ปุ่ม SHIFT ช่วยในการเลือก

 การเลือกแถวหรือคอลัมน์แบบไม่ต่อเนื่องกัน

Select
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การเลือกใช้งาน แถว(Row) และ คอลัมน์(Column)

การเลือก(Selection) แถวและคอลัมน์
สามารถเลือกได้อยู่ 3 วิธี
 การเลือกแถวหรือคอลัมน์เดียว
 การเลือกแถวหรือคอลัมน์แบบต่อเนื่องกัน
 การเลือกแถวหรือคอลัมน์แบบไม่ต่อเนื่องกัน

 ใช้ปุ่ม CTRL ช่วยในการเลือกแถวหรือคอลัมน์
ที่อยู่ห่างกัน

Select
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การแทรก ลบ และแก้ไขขนาด แถว(Row) และ คอลัมน์(Column)

การแทรก(Insert)
 Insert Row
 Insert Column

การลบ(Delete)
 Delete Row
 Delete Column

แก้ไขขนาด Row และ Column

Insert Rows

Insert Column

[HOME] -> Cells -> Insert -> Insert Sheet Rows / Columns
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การแทรก ลบ และแก้ไขขนาด แถว(Row) และ คอลัมน์(Column)

การแทรก(Insert)
 Insert Row

 การแทรกแถว
 Insert Column

การลบ(Delete)
 Delete Row
 Delete Column

แก้ไขขนาด Row และ Column

Before

After

Insert Rows

New Rows
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การแทรก ลบ และแก้ไขขนาด แถว(Row) และ คอลัมน์(Column)

การแทรก(Insert)
 Insert Row
 Insert Column

 การแทรกคอลัมน์

การลบ(Delete)
 Delete Row
 Delete Column

แก้ไขขนาด Row และ Column

Before

After

Insert Column

New Column
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การแทรก ลบ และแก้ไขขนาด แถว(Row) และ คอลัมน์(Column)

การแทรก(Insert)
 Insert Row
 Insert Column

การลบ(Delete)
 Delete Row
 Delete Column

แก้ไขขนาด Row และ Column

Delete Rows

Delete Column

[HOME] -> Cells -> Delete -> Delete Sheet Rows / Columns
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การแทรก ลบ และแก้ไขขนาด แถว(Row) และ คอลัมน์(Column)

การแทรก(Insert)
 Insert Row
 Insert Column

การลบ(Delete)
 Delete Row

 การลบแถว
 Delete Column

แก้ไขขนาด Row และ Column

Before

After

Delete Row
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การแทรก ลบ และแก้ไขขนาด แถว(Row) และ คอลัมน์(Column)

การแทรก(Insert)
 Insert Row
 Insert Column

การลบ(Delete)
 Delete Row
 Delete Column

 การลบคอลัมน์

แก้ไขขนาด Row และ Column

Before

After

Delete Column
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การแทรก ลบ และแก้ไขขนาด แถว(Row) และ คอลัมน์(Column)

การแทรก(Insert)
 Insert Row
 Insert Column

การลบ(Delete)
 Delete Row
 Delete Column

แก้ไขขนาด Row และ Column

[HOME] -> Cells -> format -> Row Height / Column Width…

Cell Size
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การปรับมุมมองการแสดงผลโดยการใช้ Zoom, Split Windows, Freeze Panes

การจัดการ Worksheet
 Zoom

 ใช้ส าหรับย่อ - ขยายหน้าจอ
 Split
 Freeze Panes

Zoom Control

[View] -> Zoom ->ZoomZoom
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การปรับมุมมองการแสดงผลโดยการใช้ Zoom, Split Windows, Freeze Panes

การจัดการ Worksheet
 Zoom
 Split

 การแบ่งหน้าจอออกเป็นส่วนๆ เพื่อให้ง่ายต่อ
การเทียบข้อมูลของ Cell ที่อยู่คนละต าแหน่ง 

 Freeze Panes Split

[View] -> Window ->Split
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

การปรับมุมมองการแสดงผลโดยการใช้ Zoom, Split Windows, Freeze Panes

การจัดการ Worksheet
 Zoom
 Split
 Freeze Panes

 ใช้ส าหรับการตรึงแถวหรือคอลัมน์ที่ก าหนด 
ให้แสดงอยู่ตลอดเวลา เมื่อเลื่อน Scrollbar –
ขึ้นหรือลง

[View] -> Window ->Freeze Panes
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เวิร์กบุ๊กและเวิร์กชีต (Workbook & Worksheet)

ป้องกัน Worksheet ด้วย Protect Sheet เพื่อลดความเสี่ยง

[Review] -> Changes ->Protect Sheet

การ Protect Worksheet
 ป้องกัน Worksheet ไม่ให้ถูกแก้ไข หรือการก าหนด

รหัสผ่านก่อนการเข้าถึง
 ก าหนดให้แก้ไขเฉพาะบาง Cell ได้
 ก าหนดให้สามารถกระท าบางอย่างได้ เช่น ลบ เพิ่ม 

เปลี่ยนรูปแบบ เป็นต้น
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Formatting
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จัดรูปแบบการแสดงผลด้วย Formatting

การจัดข้อมูลรูปแบบ ตัวเลข วันที่และข้อความ

การจัดรูปแบบข้อความ

Wrap Text

Merge CellCopy Formatting

Alignment

[Home] -> Font / Alignment

Font type Font Size

Bold, Italic,Underline

Border



By Pharanyoo Jaibumrung ARIT-RMUTL

การจัดข้อมูลรูปแบบ ตัวเลข วันที่และข้อความ

การขึ้นบรรทัดใหม่ในช่องเดิม(Wrap Text) สามารถท าได้ 2 วิธี
• กด ALT + ENTER ที่ต าแหน่งของข้อความที่ต้องการตัดค า
• ใช้เครื่องมือ Wrap Text ในการตัดค าให้พอดีกับ Cell

วิธีท่ี 1 วิธีท่ี 2

จัดรูปแบบการแสดงผลด้วย Formatting

[Home] -> Alignment -> Wrap Text

Wrap Text
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การจัดข้อมูลรูปแบบ ตัวเลข วันที่และข้อความ

การผสานเซลล์ (Merge Cell)
 รวม Cell เข้าด้วยกันให้กลายเป็น Cell เดียว
 ไม่ส่งผลกระทบต่อขนาด Column ของ Row อื่นๆ

จัดรูปแบบการแสดงผลด้วย Formatting

[Home] -> Alignment -> Merge & Center

Merge Cell

ก่อนผสำนเซลล์ หลงัผสำนเซลล์
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การจัดข้อมูลรูปแบบ ตัวเลข วันที่และข้อความ

จัดรูปแบบการแสดงผลด้วย Formatting

การจัดรูปแบบตัวเลข (Number Format)
 แทรกเครื่องหมายคั่นหลักพัน จุลภาค (,) 

(Thousands separator)
 ก าหนดจุดทศนิยม (Decimal)
 ก าหนดสัญลักษณ์ทางการเงิน (Symbol)

การจัดรูปแบบวันที่ (Date Format)
 15/6/2016 -> 15/6/2559
 15 ม.ิย 59
 ๑๕ มิถุนายน ๒๕๕๙

[Home] -> Number ->Dialog Box Launcher
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การจัดข้อมูลรูปแบบ ตัวเลข วันที่และข้อความ

จัดรูปแบบการแสดงผลด้วย Formatting

การจัดรูปแบบตัวเลข (Number Format)
 แทรกเครื่องหมายคั่นหลักพัน จุลภาค (,) 

(Thousands separator)
 ก าหนดจุดทศนิยม (Decimal)
 ก าหนดสัญลักษณ์ทางการเงิน (Symbol)

การจัดรูปแบบวันที่ (Date Format)
 15/6/2016 -> 15/6/2559
 15 ม.ิย 59
 ๑๕ มิถุนายน ๒๕๕๙

[Home] -> Number ->Dialog Box Launcher
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จัดรูปแบบการแสดงผลด้วย Formatting

การคัดลอกรูปแบบด้วยความรวดเร็วด้วย Format Painter

การคัดลอกรูปแบบจาก Cell ต้นทาง และน ารูปแบบไปใช้กับ Cell ปลายทาง (Copy Formatting)

Cell ตน้ทาง Cell ปลายทางOpen Sans / 20pt

Cell Color / Font Color

Center(alignment)

Format Painter

[Home] -> Clipboard
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จัดรูปแบบการแสดงผลด้วย Formatting

การก าหนดรูปแบบการแสดงผล ตามเงื่อนไขที่ก าหนดด้วย Conditional Formatting

การก าหนด Format ของ Cell ตามเงื่อนไขที่ต้องการ
 ก าหนดให้ Cell เป็นสีเหลือง โดยขึ้นอยู่กับตัวเลขที่อยู่ภายใน Cell 

ว่ามีค่ามากกว่า หรือน้อยกว่าตัวเลขที่ก าหนด
 ก าหนดให้ตัวอักษรเปลี่ยนเป็นแดง เมื่อตัวเลขใน Cell น้อยกว่าค่าที่ก าหนด
 ก าหนดให้ตัวเลขที่อยู่ใน Top 10% ของจ านวนทั้งหมด โดดเด่นขึ้นมา
 Cell ไหนที่มีค าว่า Excel ให้เปลี่ยนเป็นสี เขียว
 Cell ไหนที่มีค่าซ้ า ของช่วงที่ก าหนดไว้ ให้แสดงเป็นสีแดง 

[Home] -> Styles ->Conditional Formatting 

Cell / Range Condition
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Formula & Function
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เริ่มต้นการค านวณใน Microsoft Excel

การใส่เขียนสูตร (Formula)

เริ่มต้นการเขียนสูตร (Formula)
 รูปแบบของการใส่สูตร จะต้องใส่อยู่หลังเครื่องหมาย = เสมอ
 ระบุค่าตัวเลขหรือค่าอ้างอิงจาก Cell Reference  
 ผลลัพทธ์ของสูตร (Value) จะถูกแสดงให้เห็นอยู่ใน Cell ที่ได้ใส่สูตรลงไป

การเขียนสูตรสามารถเขียนได้ 2 ลักษณะ
 การเขียนสูตรโดยระบุค่าตัวเลขลงไปตรงๆ

=500+700
 การเขียนสูตรอ้างอิงค่าตัวเลขจาก Cell Reference

=A1+B1

ส่วนส าคัญที่สุดในการเขียนสูตร
การสร้างความสัมพนัธ์ หรือความเชื่อมโยงระหว่าง Cell ต่างๆ
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เริ่มต้นการค านวณใน Microsoft Excel

ประเภทของ Operator (ตัวด าเนินการ)

Arithmetic Operator
ตัวด าเนินการทางคณิตศาสตร์

Comparison Operator
ตัวด าเนินการเปรียบเทียบ

+ Addition / บวก = Equal / เท่ากับ

- Subtraction / ลบ > Greater than / มากกว่า

* Multiplication / คูณ < Less than / น้อยกว่า

/ Divide / หาร >=
Greater than

or equal to / มากกว่าหรือเท่ากับ

^ Exponent / เลขชี้ก าลัง <= less than or equal to / น้อยกว่าหรือเท่ากับ

% Percentage / ร้อยละ <> Not equal to / ไม่เท่ากับ

*หมายเหตุ   ( ) วงเล็บ  คือการให้ค านวณในวงเล็บก่อน เช่น =10*(5+2) คือการน าเลข 5+2 ได้ 7 แล้วน ามาคูณด้วย 10 จึงได้เท่ากับ 70



By Pharanyoo Jaibumrung ARIT-RMUTL

เริ่มต้นการค านวณใน Microsoft Excel

การค านวณโดยการอ้างอิง Cell Reference, อ้างอิงข้าม Worksheet และอ้างอิง Workbook

ประเภทการอ้างอิง วิธีการเขียน ตัวอย่าง และความหมาย

อ้างอิงจาก sheet อื่น (อยู่ไฟล์เดียวกัน) =‘ชื่อชีท’!Range
=บัญชี!A1

เอาค่ามาจาก sheet ชื่อ “บัญชี” ใน cell A1

อ้างอิงจาก workbook อื่น
(อยู่ใน excel ไฟล์อื่นและก าลังเปิดไฟลอ์ยู่)

=[ชื่อไฟล์]ชื่อชีท’!Range
=[test.xlsx]บัญชี!A1

ให้เอาค่ามาจากไฟล์ชื่อ test.xlsx ใน sheet 
“บัญชี” ใน cell A1

อ้างอิงจาก workbook อื่น
(อยู่ใน excel ไฟล์อื่น ไม่ได้เปิดไฟล์)

=‘ที่อยู่ไฟล์[ชื่อไฟล์]ชื่อชีท’!Range
=‘D:\excel\[test.xlsx]บัญชี!A1

ให้เอาค่ามาจากไฟล์ที่ D:\excel\[test.xlsx] ใน 
sheet “บัญชี” ใน cell A1
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เริ่มต้นการค านวณใน Microsoft Excel

การเรียกใช้ฟังก์ชั่น (Function)

ฟังก์ชั่น = สูตรส าเร็จรูป
 มีรูปแบบการท างานโดยการป้อนค่าลงไป Input (Argument)
 ถ้ามีหลาย Argument จะถูกคั่นด้วยเครื่องหมาย ,(comma)
 ยิ่งมี Argument มากยิ่งมีลูกเล่นเยอะ

Output

ผลลพัทธ์ของ Function ท่ีเรียกใช้

Input1

Input2
Input3

=IF(logical_test, [value_if_true], [value_if_false])

Argument 1

Argument 2

Argument 3
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เริ่มต้นการค านวณใน Microsoft Excel

ฟังก์ช่ันเบ้ือต้น ที่ใช้ในการค านวณ

ฟังก์ชั่น (Function) วิธีการเขียน ความหมาย

SUM =SUM(NUMBER1, NUMBER2,….) หาผลรวม

AVERAGE =AVERAGE(NUMBER1, NUMBER2,….) หาค่าเฉลี่ย

MAX =MAX(NUMBER1, NUMBER2,….) หาค่าสูงที่สุด

MIN =MIN(NUMBER1, NUMBER2,….) หาค่าต่ าที่สุด

COUNT =COUNT(VALUE1, VALUE2,….) นับจ านวน Cell ที่มีข้อมูล

IF =IF(logical_test, [value_if_true], [value_if_false]) การสร้างเงื่อนไข /ตรรกะ / เปรียบเทียบ
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เริ่มต้นการค านวณใน Microsoft Excel

สูตรการท างานกับข้อความ ได้แก่ PROPER, UPPER, LOWER, TRIM, CONCATENATE

ฟังก์ชั่น (Function) วิธีการเขียน ความหมาย

PROPER =PROPER (text) ตัวแรกของข้อความเป็นตัวใหญ่

UPPER =UPPER(text) ข้อความเป็นตัวใหญ่ทั้งหมด

LOWER =LOWER (text) ข้อความเป็นตัวเล็กทั้งหมด

TRIM =TRIM(text) ลบช่องว่าง หน้าและหลังข้อความ

CONCATENATE =CONCATENATE (text1, text2,…) รวมข้อมูลให้อยู่ใน Cell เดียว

LEFT / RIGHT
=LEFT(text,num_char)
=RIGHT(text,num_char)

=MID(text,start_num,num_chars)
ใช้ส าหรับการตัดค า
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เริ่มต้นการค านวณใน Microsoft Excel

การ Lock Cell โดยใช้เครื่องหมาย $ (Relative and Absolute Cell References)

Relative Cell References
 ทิศทางการเลื่อน Cell กับการ Copy มี

ความสัมพันธ์กัน
Absolute Cell References
 ก าหนดทิศทางการเลื่อนของ Cell Reference 
โดยการใส่เครื่องหมาย $ (Dollar Sign) ไว้ด้านหน้า
ต าแหน่ง Column หรือ Row
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เริ่มต้นการค านวณใน Microsoft Excel

การ Lock Cell โดยใช้เครื่องหมาย $ (Relative and Absolute Cell References)

Relative Cell References
 ทิศทางการเลื่อน Cell กับการ Copy มี

ความสัมพันธ์กัน
Absolute Cell References
 ก าหนดทิศทางการเลื่อนของ Cell Reference 
โดยการใส่เครื่องหมาย $ (Dollar Sign) ไว้ด้านหน้า
ต าแหน่ง Column หรือ Row

รูปแบบ ความหมาย ประเภท

$A$1
Column = Fix

Row = Fix
Absolute Cell References

A$1
Column = ไม่ Fix

Row = Fix
Mixed Cell References

$A1
Column = Fix
Row = ไม่ Fix

Mixed Cell References
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เริ่มต้นการค านวณใน Microsoft Excel

การ Lock Cell โดยใช้เครื่องหมาย $ (Relative and Absolute Cell References)

Relative Cell References
 ทิศทางการเลื่อน Cell กับการ Copy มี

ความสัมพันธ์กัน
Absolute Cell References
 ก าหนดทิศทางการเลื่อนของ Cell Reference 
โดยการใส่เครื่องหมาย $ (Dollar Sign) ไว้ด้านหน้า
ต าแหน่ง Column หรือ Row

Column = Fix
Row = Fix

Absolute Cell References
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เริ่มต้นการค านวณใน Microsoft Excel

การ Lock Cell โดยใช้เครื่องหมาย $ (Relative and Absolute Cell References)

Relative Cell References
 ทิศทางการเลื่อน Cell กับการ Copy มี

ความสัมพันธ์กัน
Absolute Cell References
 ก าหนดทิศทางการเลื่อนของ Cell Reference 
โดยการใส่เครื่องหมาย $ (Dollar Sign) ไว้ด้านหน้า
ต าแหน่ง Column หรือ Row

Column = ไม่ Fix
Row = Fix

Mixed Cell References
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เริ่มต้นการค านวณใน Microsoft Excel

การ Lock Cell โดยใช้เครื่องหมาย $ (Relative and Absolute Cell References)

Relative Cell References
 ทิศทางการเลื่อน Cell กับการ Copy มี

ความสัมพันธ์กัน
Absolute Cell References
 ก าหนดทิศทางการเลื่อนของ Cell Reference 
โดยการใส่เครื่องหมาย $ (Dollar Sign) ไว้ด้านหน้า
ต าแหน่ง Column หรือ Row

Column = Fix
Row = ไม่ Fix

Mixed Cell References
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เริ่มต้นการค านวณใน Microsoft Excel

การ Lock Cell โดยใช้เครื่องหมาย $ (Relative and Absolute Cell References)

Relative Cell References
 ทิศทางการเลื่อน Cell กับการ Copy มี

ความสัมพันธ์กัน
Absolute Cell References
 ก าหนดทิศทางการเลื่อนของ Cell Reference 
โดยการใส่เครื่องหมาย $ (Dollar Sign) ไว้ด้านหน้า
ต าแหน่ง Column หรือ Row

$A$1

A$1

$A1

A1 กด F4
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เริ่มต้นการค านวณใน Microsoft Excel

ภาพรวมของการเขียนสูตร

Data

Operator

Cell Reference

Reference Operator

Function

สิ่งที่เราใส่ไปหลังเครื่องหมาย = แบ่งออกได้เป็น 
4 ประเภท
1. Function : สูตรส าเร็จรูป เช่น ฟังก์ช่ัน Sum ที่เอาไว้

ส าหรับหาผลรวม
2. Cell Reference : การอ้างอิงค่าตัวเลขจาก Cell 

อื่นๆ เช่น C3
3. Operator : ตัวด าเนินการทางคณิตศาสตร์
4. Data : ค่าข้อมูลที่ใส่ลงไปตรงๆ โดยไม่อ้างอิงจาก 

Cell Reference
5. Reference Operator : เอาไว้เชื่อม Cell 

reference
, (comma) เชื่อม Cell ที่ติดกัน
: (Colon) เชื่อม Cell ที่ไม่ติดกัน
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Charts
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การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

รู้จักกราฟแต่ละแบบ (แบบพื้นฐาน)

รูปแบบกราฟ พื้นฐาน
 กราฟแท่ง (Column Chart)

 กราฟที่เหมาะส าหรับการเปรียบเทียบ เทียบกัน
ระหว่างกลุ่ม , เทียบกับมาตรฐานต่างๆ

 กราฟเส้น (Line Chart)
 กราฟวงกลม (Pie Chart)
 กราฟจุด (Scatter Plot)
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การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

รู้จักกราฟแต่ละแบบ (แบบพื้นฐาน)

รูปแบบกราฟ พื้นฐาน
 กราฟแท่ง (Column Chart)
 กราฟเส้น (Line Chart)

 กราฟที่มีลักษณะคล้ายกับกราฟแท่ง เพียงแต่
แสดงผลเป็นเส้น

 กราฟวงกลม (Pie Chart)
 กราฟจุด (Scatter Plot)



By Pharanyoo Jaibumrung ARIT-RMUTL

การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

รู้จักกราฟแต่ละแบบ (แบบพื้นฐาน)

รูปแบบกราฟ พื้นฐาน
 กราฟแท่ง (Column Chart)
 กราฟเส้น (Line Chart)
 กราฟวงกลม (Pie Chart)

 กราฟที่เหมาะส าหรับการเปรียบเทียบสดัส่วน 
ร้อยละ เหมาะส าหรับข้อมลูที่มกีราเปรียบเทียบ
ไม่มากนัก

 กราฟจุด (Scatter Plot)
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การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

รู้จักกราฟแต่ละแบบ (แบบพื้นฐาน)

รูปแบบกราฟ พื้นฐาน
 กราฟแท่ง (Column Chart)
 กราฟเส้น (Line Chart)
 กราฟวงกลม (Pie Chart)
 กราฟจุด (Scatter Plot)

 แตกต่างจาก Line Chart เพราะว่าแกน X กับ
แกน Y มีความสัมพันธ์กัน
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การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

การเตรียมข้อมูลและการก าหนดโครงสร้างของขอ้มูลให้ถูกต้องเหมาะสม

การเตรียมข้อมูลส าหรับท ากราฟ
 ข้อมูลที่เป็นตัวชี้วัด หรือมิติ

– แยกเป็นคอลัมน์ หรือเป็นหัวตาราง

 ข้อมูลแต่ละรายการของตัวชี้วัด หรือมิตินั้น
– แยกไว้คนละแถว

ตวัช้ีวดั

รายการ
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การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

การสร้างกราฟ 

การสร้างกราฟใน Excel
1. เตรียมข้อมูลให้อยู่ในรูปแบบที่เหมาะสม
2. คลุมพื้นที่ของข้อมูลทั้งหมด
3. ไปที่ Tab Insert บน Ribbon
4. ในกลุ่มของเครื่องมือ Charts จะมี

กราฟรูปแบบต่างๆ ให้เลือกใช้งาน

Selection

[Insert] -> Charts
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การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

รู้จักส่วนประกอบต่างๆ และการปรับแต่งกราฟ
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การสร้างกราฟ(Chart) เพื่อใช้น าเสนอข้อมูล

การปรับแต่งกราฟ (Format Chart)

[Design]

[Format]
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Printing
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เทคนิคการสั่งพิมพ์(Printing)

การตั้งค่า(Setting) ก่อนพิมพ์
Print Preview

Next Page

Page Setup

การตั้งค่า(Setting)ก่อนการสั่งพิมพ์
 ดูตัวอย่างก่อนพิมพ์ (Print Preview)
 สามารถเลือกปริ้นส่วนต่างๆ ภายใน 

Workbook ได้ 
 สามารถจ ากัดขนาดของข้อมูล ให้อยู่ภายใน

หน้าที่เราก าหนดได้
 สามารถก าหนดหัวตารางอัตโนมัติให้ติดทุก

หน้าในเวลาที่ส่ังพิมพ์ (Print Title)

[File] -> Print
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Q & A
Thank You


